1 / 3
amogtech
2 / 3
mhk
3 / 3
ccg


Cisco Device များတွင် Frame Relay Configuration လုပ်ပုံလုပ်နည်း ဥပမာကို အောက်တွင် ပုံနှင့်တကွဖော်ပြထားပါသည်။ Cisco Networking ကို လေ့လာနေသော ညီအစ်ကိုမောင်နှမများအတွက် အကျိုးရှိလိမ့်မည်ဟု မျှော်လင့်ပါသည်။

 



Router1
en
config t
hostname Router1
int s0/0/0
encap frame-relay
no shut
exit

 
int s0/0/0.102 point-to-point

description Link From Router1 to Router2
ip address 223.200.100.5 255.255.255.252
frame-relay interface-dlci 102
no shut
exit

 
int s0/0/0.103 point-to-point
description Link From Router1 to Router3
ip address 223.200.100.9 255.255.255.252
frame-relay interface-dlci 103
no shut
exit

 

router rip
version 2
network 223.200.100.4
network 223.200.100.8
end
copy run start

 

Router2
en
config t
hostname Router2
int s0/0/0
description Link from Router2 to Router1
ip address 223.200.100.6 255.255.255.252
encap frame-relay
frame-relay lmi-type cisco
frame-relay interface-dlci 202
no shut
exit

 
router rip
version 2
network 223.200.100.4
network 223.200.100.8
end
copy run start

 

Router3

en
config t
hostname Router3
int s0/0/0
description Link from Router3 to Router1
ip address 223.200.100.10 255.255.255.252
encap frame-relay
frame-relay lmi-type cisco
frame-relay interface-dlci 303
no shut
exit
 

router rip
version 2
network 223.200.100.4
network 223.200.100.8
end
copy run start


 

အထက်ပါပုံမှာ ပြထားသည့်အတိုင်း Cloud ထဲမှာ Frame Relay ကို ဘယ်လို Configuration လုပ်ရမလဲဆိုတာ တွေ့မြင်ရပါမည်။ ကျနော်တို့ Serial port တခုစီကို dlci နံပါတ် သတ်မှတ်ပြီး သက်ဆိုင်ရာ Router ကို ချိတ်ဆက်ရပါမည်။


Packet Tracer ဖြင့် Configuration ပြုလုပ်ထားသည့် ဖိုင်ကို လိုချင်လျှင် ဒီမှာ နှိပ်ပြီး download လုပ်နိုင်ပါသည်။


Share On: